aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAnastasis Grammenos <anastasis.gramm2@gmail.com>2018-09-20 19:21:23 +0300
committerAnastasis Grammenos <anastasis.gramm2@gmail.com>2018-09-20 19:21:23 +0300
commit90a3a45ce58fbc7c1303c746ba174128db732004 (patch)
tree36231e4f47a8fba35883a93ac6a4e76ba4c3c7a9 /CMakeLists.txt
parent22fca0324c162fa9a6abc5192aea2b5453c057b5 (diff)
downloadck-90a3a45ce58fbc7c1303c746ba174128db732004.tar.gz
ck-90a3a45ce58fbc7c1303c746ba174128db732004.tar.bz2
ck-90a3a45ce58fbc7c1303c746ba174128db732004.zip
add list test
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 008a402..ffd50c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,6 +82,6 @@ set(BIN_TESTS_DIR ${CMAKE_BINARY_DIR}/res/tests)
set(PROJECT_TESTING_GROUNDS ${CMAKE_BINARY_DIR}/test_files)
configure_file(${TESTS_DIR}/init ${BIN_TESTS_DIR}/init @ONLY)
configure_file(${TESTS_DIR}/add ${BIN_TESTS_DIR}/add @ONLY)
-
+configure_file(${TESTS_DIR}/list ${BIN_TESTS_DIR}/list @ONLY)
# check_ck
configure_file(${RES_DIR}/check_ck check_ck @ONLY)