summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 933f4df..6e75352 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -20,6 +20,7 @@ common_sources = adsr.c \
osc_digisaw.c \
osc_saw.c \
osc_weird.c \
+ osc_sqr.c \
osc_sound.c \
raygui.h \
sound.c \
@@ -29,9 +30,7 @@ common_sources = adsr.c \
synth_engine.h \
synth_gui.c \
synth_gui.h \
- synth_math.h \
- wavetable.c \
- wavetable.h
+ synth_math.h
# -fwhole-program allows cross-file inlining, but only works when you put all
# the source files on one gcc command-line. -flto is another way to get the