summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..99de4ca
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,6 @@
+bin_PROGRAMS = food cookbook
+
+extern = teeny-sha1.c pbg.c
+
+food_SOURCES = food.c eval.c lib.c parser.c search.c search_stuff.c types.c util.c $(extern)
+cookbook_SOURCES = cookbook.c eval.c lib.c parser.c search.c search_stuff.c types.c util.c $(extern)