aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a0dca2c..dd7040a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,4 +47,4 @@ set(PROJECT_TEST_DIR ${PROJECT_SOURCE_DIR}/tests)
set(BIN_TEST_DIR ${CMAKE_BINARY_DIR}/tests)
set(PROJECT_TESTING_GROUNDS ${CMAKE_BINARY_DIR}/test_files)
configure_file(${PROJECT_TEST_DIR}/init ${BIN_TEST_DIR}/init @ONLY)
-configure_file(test_ck test_ck @ONLY)
+configure_file(${PROJECT_TEST_DIR}/check_ck check_ck @ONLY)