aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgramanas <anastasis.gramm2@gmail.com>2018-04-15 12:53:03 +0300
committergramanas <anastasis.gramm2@gmail.com>2018-04-15 12:55:08 +0300
commitafc0f4906ed9891962d1797581afeb5c61e2e3af (patch)
tree0270c66fef7a43b841dd28acfd77b3fe347e7c26 /CMakeLists.txt
parent6f319efab77e88e06acb689923ad619bf4c78304 (diff)
downloadck-afc0f4906ed9891962d1797581afeb5c61e2e3af.tar.gz
ck-afc0f4906ed9891962d1797581afeb5c61e2e3af.tar.bz2
ck-afc0f4906ed9891962d1797581afeb5c61e2e3af.zip
rename test script
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a0dca2c..dd7040a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,4 +47,4 @@ set(PROJECT_TEST_DIR ${PROJECT_SOURCE_DIR}/tests)
set(BIN_TEST_DIR ${CMAKE_BINARY_DIR}/tests)
set(PROJECT_TESTING_GROUNDS ${CMAKE_BINARY_DIR}/test_files)
configure_file(${PROJECT_TEST_DIR}/init ${BIN_TEST_DIR}/init @ONLY)
-configure_file(test_ck test_ck @ONLY)
+configure_file(${PROJECT_TEST_DIR}/check_ck check_ck @ONLY)