aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c797532..b0eeb7e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,6 +24,7 @@ set(ckLib_src
${SRC_DIR}/actions.c
${SRC_DIR}/confparser.c
${SRC_DIR}/dblayer.c
+ ${SRC_DIR}/dbhelper.c
${SRC_DIR}/ckutil.c
)
set(ckLib_hdr
@@ -31,6 +32,7 @@ set(ckLib_hdr
${SRC_DIR}/actions.h
${SRC_DIR}/confparser.h
${SRC_DIR}/dblayer.h
+ ${SRC_DIR}/dbhelper.h
${SRC_DIR}/ckutil.h
)