aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgramanas <anastasis.gramm2@gmail.com>2018-10-19 13:06:27 +0300
committergramanas <anastasis.gramm2@gmail.com>2018-10-19 13:06:27 +0300
commit18e6099230c3bfe23d4faeeae289554f127deb87 (patch)
treee395857e93a6f40a801aa97c8fd4e9349c72e824 /CMakeLists.txt
parent147efc35461763c38e8875afac7bc44d2559204b (diff)
downloadck-18e6099230c3bfe23d4faeeae289554f127deb87.tar.gz
ck-18e6099230c3bfe23d4faeeae289554f127deb87.tar.bz2
ck-18e6099230c3bfe23d4faeeae289554f127deb87.zip
Add install script and config/verbose help
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1709ba4..78a3ab7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -98,6 +98,8 @@ add_executable(ck ${ckBin_src})
target_link_libraries(ck ckLib)
target_link_libraries(ck ${SQLITE3_LIBRARIES})
+install(TARGETS ck DESTINATION bin)
+
if (CK_TESTS)
## unit test
add_executable(ck-test ${ckUnitTest_src})