summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorgramanas <anastasis.gramm2@gmail.com>2024-05-21 11:56:12 +0300
committergramanas <anastasis.gramm2@gmail.com>2024-05-21 11:56:12 +0300
commitb04db611ed0eb7ec9e1b7d988f3031fe63a1de52 (patch)
tree91be243faa9c06f22379e8e774b14463b285a47b /src/Makefile.am
parent7c26dcc4480025b5d11e315273541b3fb2c34a09 (diff)
downloadcgame-b04db611ed0eb7ec9e1b7d988f3031fe63a1de52.tar.gz
cgame-b04db611ed0eb7ec9e1b7d988f3031fe63a1de52.tar.bz2
cgame-b04db611ed0eb7ec9e1b7d988f3031fe63a1de52.zip
hot reload shaders bby
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7ef364b..bf53524 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,6 +21,6 @@ AM_CFLAGS = -march=native -fno-math-errno -funroll-loops -flto -pthread -ggdb -D
AM_CXXFLAGS = -Wall -Wextra -O2 -g -std=c++17
game_SOURCES = game.c cplusplus.cpp $(common_sources)
-game_LDADD = -lSDL2 -lm -lSDL2_image -lvulkan -lshaderc_shared -lstdc++
+game_LDADD = -lSDL2 -lm -lvulkan -lshaderc_shared -lstdc++
cplusplus.$(OBJEXT) : CXXFLAGS += -Wno-nullability-completeness -Wno-unused-function -Wno-missing-field-initializers -Wno-unused-parameter -Wno-unused-variable