summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am17
1 files changed, 16 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e2f6187..032e134 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,21 @@
bin_PROGRAMS = food cookbook
-common_sources = eval.c lib.c parser.c search.c search_stuff.c types.c util.c teeny-sha1.c pbg.c
+common_sources = eval.c \
+ eval.h \
+ lib.c \
+ lib.h \
+ parser.c \
+ parser.h \
+ search.c \
+ search.h \
+ search_stuff.c \
+ types.c \
+ types.h \
+ util.c \
+ util.h \
+ teeny-sha1.c \
+ pbg.c \
+ pbg.h
food_SOURCES = food.c $(common_sources)
cookbook_SOURCES = cookbook.c $(common_sources)