aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c0700c9..ce41ade 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ project(ck C)
# version
set(ck_MAJOR_VERSION 0)
set(ck_MINOR_VERSION 9)
-set(ck_PATCH_VERSION 3)
+set(ck_PATCH_VERSION 4)
# Feature test macros
set(FEATURE_TEST_MACROS "-D_DEFAULT_SOURCE")
@@ -70,6 +70,7 @@ set(ckLib_src
${SRC_DIR}/restore.c
${SRC_DIR}/search.c
${SRC_DIR}/help.c
+ ${SRC_DIR}/export.c
)
set(ckLib_hdr