aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 6 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c672bcd..6f5117f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -107,9 +107,12 @@ if (CK_TESTS)
# copy test files
set(BIN_TESTS_DIR ${CMAKE_BINARY_DIR}/res/tests)
set(PROJECT_TESTING_GROUNDS ${CMAKE_BINARY_DIR}/test_files)
- configure_file(${TESTS_DIR}/init ${BIN_TESTS_DIR}/init @ONLY)
- configure_file(${TESTS_DIR}/add ${BIN_TESTS_DIR}/add @ONLY)
- configure_file(${TESTS_DIR}/list ${BIN_TESTS_DIR}/list @ONLY)
+ configure_file(${TESTS_DIR}/00_init ${BIN_TESTS_DIR}/00_init @ONLY)
+ configure_file(${TESTS_DIR}/01_add ${BIN_TESTS_DIR}/01_add @ONLY)
+ configure_file(${TESTS_DIR}/02_list ${BIN_TESTS_DIR}/02_list @ONLY)
+ configure_file(${TESTS_DIR}/03_delete ${BIN_TESTS_DIR}/03_delete @ONLY)
+ configure_file(${TESTS_DIR}/03_delete ${BIN_TESTS_DIR}/03_delete @ONLY)
+ configure_file(${TESTS_DIR}/04_search ${BIN_TESTS_DIR}/04_search @ONLY)
# check_ck
configure_file(${RES_DIR}/check_ck check_ck @ONLY)
endif()